
Add Document Type

Track related Documents

1) Click File > Libraries > Document Types
2) Click Add
3) Add the Document Type and assign to Departments 

LLFMSQ200413a_v3.0MOSAIQ users are responsible for following applicable data privacy and protection laws.



Add a Screening Assessment 

Create a COVID-19  
screening assessment 

1) Click File > System Utilities > Observation Definitions

2) In View panel, click Add New Tab View

3) Highlight new Assessment row, click Edit Chart Items, find and drag  
 available items from right panel to current items panel on left

LLFMSQ200413b_v3.0
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Locate and drag

MOSAIQ users are responsible for following applicable data privacy and protection laws.



Repeat

Add Assessment Table Item

Create a COVID-19 related assessment question,  
e.g., screening or telemedicine documentation

1)   Click File > System Utilities > Observation Definitions
2)  In Observations Definition Items widget, create a new question:  

select Add > Table Item
3) Create responses: select Add > Table Item Choices

LLFMSQ200413c_v3.0MOSAIQ users are responsible for following applicable data privacy and protection laws.



Billable QCL

Capture codes for Telemedicine activity

1) Click File > Libraries > Quality Check List Tasks
2) Add. Identify billing code(s)

LLFMSQ200413d_v2.0MOSAIQ users are responsible for following applicable data privacy and protection laws.



Chart Alert

Display COVID-19 status  
on patient chart

1) Configure
a.  File > System Utilities > Observation Definitions > Chart Views and Items
b. Click Table Items, select Table: Alert types.
c. Add Table Item Choice

2) Assign to Patient 
a. Click eCHART > Allergies and Alerts
b. Add alert 

LLFMSQ200413e_v3.0MOSAIQ users are responsible for following applicable data privacy and protection laws.



Add Dedicated Chart Page

Create a dedicated Chart Tab

1) Right mouse click on any tab, click Add Tab

LLFMSQ200413f_v3.0

2) Type tab label 3)  Add relevant content, e.g., merge field widget 
with Screening Assessment

MOSAIQ users are responsible for following applicable data privacy and protection laws.



Clinical Trials

Alert clinic and monitor positive patients using Clinical Trials

1) Select Tools > Clinical Trials > Trial
2) Add Trial ID
3) Assign to Patient. Select Tools > Clinical Trials > Patient

LLFMSQ200413g_v3.0
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Please note: Sites must have the MOSAIQ® Clinical Trial option in order to utilize this functionality.

MOSAIQ users are responsible for following applicable data privacy and protection laws.



Add ICD Code/Problem

Add COVID-19 ICD code to problems 
list and assign to a patient

1) Configure
a. Click File > Libraries > Diagnosis Codes. Add:

2) Assign to Patient: click eCHART > Patient Problems.  Add.

b. Click File > Libraries > Common Problem Codes. 

LLFMSQ200413h_v3.0MOSAIQ users are responsible for following applicable data privacy and protection laws.



Merge Field Widget

View and add screening from 
Chart Viewer

1) From desired Chart Tab, select  
 Configure Workspace

4) Highlight Selected Items, select desired Assessment

5) Select Add to enter screening information to  
 patient chart 

2) Drag Merge Field Viewer to workspace 

3) Select Merge Field > Assessments > Configure

LLFMSQ200413i_v3.0MOSAIQ users are responsible for following applicable data privacy and protection laws.



Chart Merge Field Widget

Consolidate assessment history and add 
new details directly from Chart Viewer

Configure Merge Favorite Template

1) Go to echart > Documents, right mouse click, open eSCRIBE Templates >  
 Add Template (or edit an existing)

2) Format the page as you wish to view on widget, including any Merge Fields

3) Highlight content, right mouse click select Merge Fields > Add to Favorites

4) Name and select Widget Layout

Assign widget to Chart Viewer

5) From desired Chart Tab, select Configure Workspace

6) Drag Merge Field Viewer to workspace

7) Select Merge Fields > Favorites, select Favorite from drop down list

8) Select Configure

9) Form populates, Add progressive Assessments as appropriate

LLFMSQ200413j_v3.0MOSAIQ users are responsible for following applicable data privacy and protection laws.



Add Note Type

Add a dedicated Note type

Click File > System Utilities > Department Setup
1) Click the Administrative tab 
2) Click Note Types
3) Add
4) Name Note type in Prompt box 

LLFMSQ200413k_v3.0
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MOSAIQ users are responsible for following applicable data privacy and protection laws.



Add Schedule Alert

Add an alert notifying those 
opening the patient chart from 
the schedule

1) Assign to Patient 
a.  Select appointment or appointment series
b. Tag any/all appointments
c. Select Change
d. Select Alert type and checkbox
e.  Select Comment checkbox and enter text

LLFMSQ200413m_v3.0MOSAIQ users are responsible for following applicable data privacy and protection laws.



Add Schedule Status

Add a custom status to the Schedule to inform 
staff, track appointments

1) Configure
a. Click File > System Utilities > Schedule Status Configuration
b. Click Add from the Browse Schedule Statuses box
c.  Select “Prompt user on Re-schedule and Delete” to provide a warning to users  

making these changes

LLFMSQ200413n_v3.0

2) Assign to Patient 
a. Select appointment or appointment series
b. Tag any/all appointments
c. Select Status

MOSAIQ users are responsible for following applicable data privacy and protection laws.



Create Clinical Decision Support Reference

Create Clinical Decision Support (CDS) reference to be presented when a CDS Alert is generated
1) Click File > Libraries > CDS Reference
2) Click Add

3) Enter Caption
4) Optionally, enter instructions and bibliographic reference with or without URL links.
5) Click OK to save 

LLFMSQ200522a
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MOSAIQ users are responsible for following applicable data privacy and protection laws.



Create and assign preference to present a COVID-19 assessment when an appointment is scheduled, 
ended and/or queued

MOSAIQ IQ Script:  
Create Assessment by Appointment Activity

LLFMSQ200522b

 6)  Optionally, set Mark as Reviewed to true and/or Associate Assessment with 
appointment to False 

 1) Click File > System Utilities > IQ Engine Configuration
 2)  Click Scripts > Operations and Events > General Charting > Appointment Script
 3) Click Create Assessment by Appointment Activity
 4) Under preferences, click New
 5) Select Assessment/Tab View

 7) Select one or more Schedule Activities
 8)  Optionally, set Users or Patients (for testing purposes only)

 9)  Name preference, select all relevant departments and click OK to save
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MOSAIQ users are responsible for following applicable data privacy and protection laws.



Create and assign preference to present a COVID-19 assessment when an appointment is scheduled, 
ended and/or queued

MOSAIQ IQ Script:  
Create Assessment by Appointment Activity continued

LLFMSQ200522b

10)  Click Assignments > Operations and Events > General Charting > Appointment Script 
> Appointments

11) Click one of Appointment Ended, Appointment Scheduled or Patient Queued
12) Under Script Assignments, click New
13) Select Create Assessment by Appointment Activity script

14) Select Preference

15. Click OK to save configuration assignment
16. Remember to repeat for all relevant departments
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MOSAIQ users are responsible for following applicable data privacy and protection laws.



MOSAIQ IQ Script:  
Create Assessment by Procedure

LLFMSQ200522c

Create and assign preference to present a COVID-19 assessment when an observation order 
(procedure) is being approved or generated approved through Quick RX

 6)   Optionally, set Mark as Reviewed to true and Associate Assessment with Order  
to false

 7) Optionally select one or more Care Plans
 8) Optionally set Include Ad-Hoc Orders to false
 9) Select one or more Procedures
10)  If selecting more than one procedure, optional update Display Assessment Condition 

to Order contains any flagged procedure
11) Optionally, set Users or Patients (for testing purposes only)

 1)  Click File > System Utilities > IQ Engine Configuration
 2)  Click Scripts > Operations and Events > General Charting > Order Script
 3) Click Create Assessment by Procedure
 4) Under preferences, click New
 5) Select Assessment/Tab View
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12) Name preference, select all relevant departments and click OK to save

MOSAIQ users are responsible for following applicable data privacy and protection laws.



Create and assign preference to present a COVID-19 assessment when an observation order 
(procedure) is being approved or generated approved through Quick RX

MOSAIQ IQ Script:  
Create Assessment by Procedure continued

13)  Click Assignments > Operations and Events > General Charting > Observation 
Orders

14) Click Order Approved
15) Under Script Assignments, click New
16) Select Create Assessment by Procedure script

18) Click OK to save configuration assignment
19) Remember to repeat for all relevant departments

17) Select Preference
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LLFMSQ200522cMOSAIQ users are responsible for following applicable data privacy and protection laws.



MOSAIQ IQ Script:  
Create Assessment by QCL Task

LLFMSQ200522d

Create and assign preference to present a COVID-19 assessment when a QCL Task is completed  
or skipped

 6)   Optionally, set Mark as Reviewed to true
 7) Select one or more QCL Tasks
 8) Optionally, set Users or Patients (for testing purposes only)

 1)  Click File > System Utilities > IQ Engine Configuration
 2)  Click Scripts > Operations and Events > General Charting > QCL Script
 3) Click Create Assessment by QCL Task
 4) Under preferences, click New
 5) Select Assessment/Tab View
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 9) Name preference, select all relevant departments and click OK to save

MOSAIQ users are responsible for following applicable data privacy and protection laws.



Create and assign preference to present a COVID-19 assessment when a QCL Task is completed  
or skipped

MOSAIQ IQ Script:  
Create Assessment by QCL Task continued

 10)  Click Assignments > Operations and Events > General Charting  
> Quality Check List

 11) Click one of QCL Completed or QCL Skipped (most commonly completed)
 12) Under Script Assignments, click New
 13) Select Create Assessment by by QCL Task script

15) Click OK to save configuration assignment
16)Remember to repeat for all relevant departments

 14) Select Preference
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MOSAIQ users are responsible for following applicable data privacy and protection laws. LLFMSQ200522d



MOSAIQ IQ Script:  
CDS Alert on Two Observation Values

Create and assign preference to generate a Clinical Decision Support (CDS) Alert 
when responses in a COVID-19 assessment warrant further follow-up

 6) Select CDS Reference
 7) Optionally, update Assign To and/or add a Message
 8) Select Data Item 1 and Data Item 2 and their values

 1)  Click File > System Utilities > IQ Engine Configuration
 2)  Click Scripts > Operations and Events > General Charting > Observation Data Script
 3) Click CDS Alert on Two Observation Values
 4) Under preferences, click New
 5) Select Assessment (to be presented for completion)

 9)  Optionally, update Data Item 1 and/or Data Item 2’s Valid Age and/or Filter Mode 
settings

 10)  Optionally update Check Data Items to Either 1 or 2 from Both 1 and 2
11)  Optionally select User Types and Categories
12)  Optionally, set Users or Patients (for testing purposes only)
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MOSAIQ users are responsible for following applicable data privacy and protection laws. LLFMSQ200522e



MOSAIQ IQ Script:  
CDS Alert on Two Observation Values continued

LLFMSQ200522e

14)  Click Assignments > Operations and Events > General Charting > Observation Data
15)  Select one of Observation Data Created or Observation Data Reviewed
16) Under Script Assignments, click New
17) Select CDS Alert on Two Observation Values script

19) Click OK to save configuration assignment
20)Remember to repeat for all relevant departments

13)  Name preference, select all relevant departments and click OK to save 18) Select Preference
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MOSAIQ users are responsible for following applicable data privacy and protection laws.

Create and assign preference to generate a Clinical Decision Support (CDS) Alert 
when responses in a COVID-19 assessment warrant further follow-up



MOSAIQ IQ Script:  
Create QCL by Procedure

LLFMSQ200522f

Create and assign preference to create a QCL task when an observation order (procedure)  
is being approved or generated approved through Quick Rx

 6)  Optionally, set Responsible Staff, Requesting Staff, Due Date (Base), Due Date 
(Add to Base), Billable Group, Billable Code, Instructions, Comment, Mark QCL 
Complete, Create QCL if Duplicate Exists? 

 7) Optionally select one or more Care Plans and/or Include Ad-Hoc Orders to false
 8) Select one or more Procedures
 9)  If selecting more than one procedure, optionally update Create QCL Condition to 

Order contains any flagged procedure

 1) Click File > System Utilities > IQ Engine Configuration
 2) Click Scripts > Operations and Events > General Charting > Order Script
 3) Click Create QCL by Procedure
 4) Under preferences, click New
 5) Select Task
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MOSAIQ users are responsible for following applicable data privacy and protection laws.



MOSAIQ IQ Script:  
Create QCL by Procedure continued

LLFMSQ200522f

12)  Click Assignments > Operations and Events > General Charting > Observation 
Orders

13) Click Order Approved
14) Under Script Assignments, click New
15) Select Create QCL by Procedure script 17) Click OK to save configuration assignment

18) Remember to repeat for all relevant departments

10) Optionally, set Users or Patients (for testing purposes only)
11) Name preference, select all relevant departments and click OK to save

16) Select Preference
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Create and assign preference to create a QCL task when an observation order (procedure)  
is being approved or generated approved through Quick Rx

MOSAIQ users are responsible for following applicable data privacy and protection laws.



 9) Optionally set Valid Age, Data Item Filter, Data Item Filter Mode
 10)  Optionally, set Users or Patients (for testing purposes only)
 11)  Name preference, select all relevant departments and click OK to save

MOSAIQ IQ Script:  
Create QCL on Observation Value

LLFMSQ200522g

Create & assign preference to create a QCL task when a response on a COVID-19 assessment 
(observation value) requires further action
 1)  Click File > System Utilities > IQ Engine Configuration
 2)  Click Scripts > Operations and Events > General Charting > Observation Data Script
 3) Click Create QCL on Observation Value
 4) Under preferences, click New
 5) Select Task
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 7) Optionally, set Which Diagnosis, Diagnosis Code, View 
 8) Select Data Items with Thresholds 

 6) Optionally, set Responsible Staff, Requesting Staff, Due Date (Base), Due Date 
(Add to Base), Billable Group, Billable Code, Instructions, Comment, Mark QCL 
Complete, Create QCL if Duplicate Exists?

MOSAIQ users are responsible for following applicable data privacy and protection laws.



MOSAIQ IQ Script:  
Create QCL on Observation Value continued

LLFMSQ200522g

17) Click OK to save configuration assignment
18) Remember to repeat for all relevant departments

16) Select Preference 12)  Click Assignments > Operations and Events > General Charting > Observation Data
 13)  Click one of Observation Data Created or Observation Data Reviewed
 14) Under Script Assignments, click New
 15) Select Create QCL on Observation Value script
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MOSAIQ users are responsible for following applicable data privacy and protection laws.

Create & assign preference to create a QCL task when a response on a COVID-19 assessment 
(observation value) requires further action



MOSAIQ IQ Script:  
Document by Code Capture

LLFMSQ200522h

Create and assign preference to create a Telehealth Visit Note document when a telehealth visit code 
is captured
 1)  Click File > System Utilities > IQ Engine Configuration
 2)  Click Scripts > Operations and Events > General Charting > Charge Script
 3) Click Create Document by Code Capture
 4) Under preferences, click New
 5) Select Document Type
 6) Select Dictated By, Transcribed By and eScribe Template 
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 7) Optionally, set Review Required By, Co-sign Required By 
 8) Optionally, update Encounter Date, Transcribed Date, Department, Account #
 9) Optionally, update Which Diagnosis and/or Diagnosis Code
 10)  Select Code
 11)  If selecting more than one procedure, optionally update Create QCL Condition to 

Order contains any flagged procedure
 12)  Optionally, set Users or Patients (for testing purposes only)
 13)  Optionally, update Create Document if Duplicate Exists, Open Document After 

Creation and/or Document Status

MOSAIQ users are responsible for following applicable data privacy and protection laws.

14) Name preference, select all relevant departments and click OK to save
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 20) Click OK to save configuration assignment
 21) Remember to repeat for all relevant departments

 19) Select Preference 15)  Click Assignments > Operations and Events > General Charting > Charge
 16)  Click one of Code Captured 
 17) Under Script Assignments, click New
 18) Select Create Document by Code Capture script
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MOSAIQ IQ Script:  
Document by Code Capture

Create and assign preference to create a Telehealth Visit Note document when a telehealth visit code 
is captured

LLFMSQ200522hMOSAIQ users are responsible for following applicable data privacy and protection laws.



Import a COVID-19 screening Assessment form

MOSAIQ IQ Script:  
Import a Screening Assessment

LLFMSQ200522i

 1) Download Assessment Optional: Download Custom Layout
 2)  Save to an accessible location
 3) In MOSAIQ, select File > Import/Export > Observation View > Import
 4) To import Assessment: Select Open File, navigate to COVID19_Assessment_<date>.xml

 7) Add or remove content using Chart Builder (see Quick Guides)
 8)  Configure a Merge Field or Merge Field Widget if desired (see Quick Guides)

 5) Reconcile any conflicts 

 6)  Select checkbox, select Import 

Optional: Apply a Custom Layout
 1) Double-click COVID-19 Assessment, select Layout

MOSAIQ users are responsible for following applicable data privacy and protection laws.



 2)  Select Layout Options > Customize Layout. Search folder and navigate to COVID19_
Layout_<date>.xml.  Resize if desired and Save.

 Custom Layout:

14

Import a COVID-19 screening Assessment form

MOSAIQ IQ Script:  
Import a Screening Assessment continued

MOSAIQ users are responsible for following applicable data privacy and protection laws. LLFMSQ200522i
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